Install failure, anyone help me see what's wrong?

...

./src/er/tools/saferun.sh finished successfully in 18 seconds.

[17:43:07]Running: ./src/er/tools/saferun.sh  ./src/er/buildenv/post_build.conf

[17:43:07]Running: mkdir -p ${GSQL_PKG_HOME}/bin/gmalloc/tcmalloc || :

[17:43:07]Running: cp -rf ${THIRD_PARTY_HOME}/gmalloc/* ${GSQL_PKG_HOME}/bin/gmalloc/ 2>/dev/null || :

[17:43:07]Running: rm -rf ${GSQL_PKG_HOME}/bin/gmalloc/*/*.a ${GSQL_PKG_HOME}/bin/gmalloc/*/*/*.a

[17:43:07]Running: cp -rf ${THIRD_PARTY_HOME}/redis/bin/* ${GSQL_PKG_HOME}/bin/redis 2>/dev/null || :

[17:43:07]Running: cp -rf ${GSQL_PKG_HOME}/../gdk/gsdk/bin/release/nginx ${GSQL_PKG_HOME}/third-party-pkgs/ 2>/dev/null || :

./src/er/tools/saferun.sh finished successfully in 0 seconds.

tigergraph_2018.07.13-17.42.49.tar.gz is ready

./gpkg.sh finished successfully in 38 seconds.

make[1]: Entering directory `/data1/home/tigergraph2/tigergraph/dev/gdk'

make[1]: Leaving directory `/data1/home/tigergraph2/tigergraph/dev/gdk'

Welcome to TigerGraph Developer Edition, for non-commercial use only.

WARNING: Dictionary init failed (300). Fall back to local configure.

Detect config change. Please run 'gadmin config-apply' to apply.

[FAB    ][2018-07-13 17:43:30] check_runtime_environment

== Local source (/data/home/tigergraph2/tigergraph/pkg_pool) ==

 1: tigergraph_2018.07.13-17.42.49           Fri Jul 13 17:43:27 2018      194441490

----------------------------------------------------------------------------------------------------

==== The chosen components to be installed ====

pkg:      tigergraph_2018.07.13-17.42.49           Fri Jul 13 17:43:27 2018      194441490

=== Installing package ===

Welcome to TigerGraph Developer Edition, for non-commercial use only.

=== zk ===

[SUMMARY][ZK] process is down

[SUMMARY][ZK] /data/home/tigergraph2/tigergraph/zk has NOT been initialized

=== kafka ===

Always parked here. Nothing happens. what happened´╝č

Can you check if you have existing Kafka on the system? There may be resource conflict (port, file, etc) and that will cause installation error.

Maybe you can try to install it on a clean OS.