Query is not giving result properly

I am running a query in graph studio and 1st time it gave me the results. When i run the same query after 2 times It is throwing an error ‘Failed to convert user vertex id for parameter input’
But i have vertex in the data.

Can anyone help me on this

@dheeraj are you able to post the query here? Also a snapshot of error?

Please find the error screenshot @Jon_Herke

@dheeraj Are you running this query with exact the same Vertex ID as input parameter?

Yes @Bruno both the times i had run the query with same vertex ID as input parameter

Can you check your memory usage when Query is running? How and what TigerGraph version are you deploying?

Hi @Bruno I am using graph studio for querying

If we can check memory usage in graph studio. please let me know how can I check.

Version 3.0.5 cloud-free edition.

You can switch to AdminPortal (on the rigt top of your GraphStudio) and check the GSQL Query performance.
Another idea would be to select a Vertex with simple ID and try to query it multiple times. Maybe you added a space or some other special character to the ID you were filtering out?

With free cloud instances our debuging possibilities are very small. Could you try docker instance on your local comp?

@Bruno I have tried with multiple vertex IDs. still i am facing the same error.

@dheeraj can you share the solution with me (export and loading job) ?